Degraded system performace
Incident Report for Phaxio
Resolved
This incident has been resolved. Performance is restored and stable.
Posted over 1 year ago. Feb 17, 2017 - 21:27 CST
Monitoring
We have identified an issue that caused an internal system to become overloaded. We have adjusted capacity, the backlog has been cleared, and we are monitoring performance.
Posted over 1 year ago. Feb 17, 2017 - 20:36 CST
Investigating
We are aware of an issue causing delays loading the website and accessing the API. We working on applying a solution.
Posted over 1 year ago. Feb 17, 2017 - 19:10 CST