Comcast voice services outage (Phaxio service not affected)
Incident Report for Phaxio
Resolved
According to Comcast, services have been restored for their customers.
Posted 4 months ago. Jun 07, 2018 - 13:50 CDT
Update
Comcast is reporting: We are aware of an issue that some customers may be experiencing. All available engineers are looking into and addressing the situation.

This does not affect Phaxio service.
Posted 4 months ago. Jun 07, 2018 - 12:37 CDT
Monitoring
This is not Phaxio service affecting. We are seeing reports that Comcast users are having issues with their phone lines. This is not Phaxio service affecting but, like yesterday, this might affect client's users' phone lines ability to receive calls.
Posted 4 months ago. Jun 07, 2018 - 12:06 CDT
This incident affected: API.