v1 numberList returning 500
Incident Report for Phaxio
Resolved
We have implemented a fix for the number listing. This issue was very limited in scope and affected ONLY those those using the /v1/numberList. All other API operations and versions were not affected.
Posted Mar 12, 2019 - 11:18 CDT
Identified
An issue has been identified with number listing on V1 ONLY returning server errors. We are actively working on a fix and should have an update in the next 15 minutes.
Posted Mar 12, 2019 - 10:43 CDT
This incident affected: API.