Problems receiving incoming calls and provisioning phone numbers
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 02, 2016 - 08:14 CST
Update
Our ULC continues to experience intermittent connectivity issues. This may continue to affect certain numbers and number provisioning. We are continuing to monitor the situation and will resolve the ticket when we have an official confirmation that the problem has been solved.
Posted over 2 years ago. Mar 01, 2016 - 22:30 CST
Monitoring
Calls and provisioning with the affected carrier is online again. We will continue to monitor progress and resolve the ticket when we have official confirmation from our ULC.
Posted over 2 years ago. Mar 01, 2016 - 19:32 CST
Identified
We are working with an upstream carrier that handles some of our phone number inventory as they work through a connectivity interruption. Some phone numbers may not be receiving inbound traffic and requests for certain area codes may be failing at this time. We will provide an updates on the situation as they are available.
Posted over 2 years ago. Mar 01, 2016 - 19:05 CST