Network connectivity issue
Incident Report for Phaxio
Postmortem

Phaxio encountered four (2-4 minute) network connectivity outages between 11/09/2015 21:42 and 11/10/2015 00:22:00 CT. This issue was caused by a firewall configuration change made by an engineer in order to push new code. These configuration changes caused internal networking to stop working on certain instances leading to an outage. We are working with our hosting vendor to determine the root cause of the issue, but all systems are currently operating normally at this time.

The firewall configuration changes were performed in order to test some features prior to launch. Going forward, our policies will be updated to perform these types of tests in a separate environment that will not require these types of configuration changes on production infrastructure in rotation. We are working diligently to provide you with a stable, fast, and pleasant Phaxio experience and we thank you for your continual support of Phaxio!

Posted about 3 years ago. Nov 10, 2015 - 01:14 CST

Resolved
An offending firewall configuration has been removed. All Phaxio systems operating normally since 12:22:46 CT.
Posted about 3 years ago. Nov 10, 2015 - 01:11 CST