Phaxio API unavailability
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 03, 2019 - 10:17 CDT
Monitoring
All Phaxio services are now operational. Receiving faxes was not affected but those users that poll the Phaxio API for received faxes would have received 5XX HTTP responses.
Posted 17 days ago. Sep 03, 2019 - 10:12 CDT
Investigating
We are currently investigating API unavailability.
Posted 17 days ago. Sep 03, 2019 - 09:58 CDT
This incident affected: API, Web Console, Phone number provisioning, Email Alerts, and Inbound faxing.