Intermittent API/Web Outage
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 11, 2017 - 19:52 CST
Identified
The issue has been identified. We restarted the process that caused the issue and are now monitoring.
Posted 5 months ago. Dec 11, 2017 - 19:11 CST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Dec 11, 2017 - 19:02 CST