Phaxio service not accepting new fax requests
Incident Report for Phaxio
Resolved
Outbound and inbound faxes are being transmitting normally. Almost all faxes that were received during the incident, while delayed, have been delivered to the proper accounts and webhooks have been fired appropriately. While the faxes were received during the incident the timestamps per fax will be from after the incident.
Posted 3 months ago. Feb 28, 2019 - 15:32 CST
Monitoring
We identified the issue and implemented a fix. Faxes are flowing properly both inbound and outbound now. We are closely monitoring and will post an RFO shortly.
Posted 3 months ago. Feb 28, 2019 - 13:34 CST
Investigating
We are currently investigating an issue within Phaxio that has stopped the service from accepting new faxes. We will be posting updates here as soon as we have them.
Posted 3 months ago. Feb 28, 2019 - 13:06 CST
This incident affected: API and Inbound faxing.