Carrier Network Issue
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 16, 2016 - 12:40 CDT
Monitoring
While this seems to be resolved and faxes and number provisioning requests are working properly, we are continuing to monitoring the network.
Posted over 2 years ago. Mar 16, 2016 - 09:48 CDT
Investigating
One of our underlying carriers is experiencing an issue affecting certain receiving numbers on the Phaxio platform.
Posted over 2 years ago. Mar 16, 2016 - 09:42 CDT