Delayed Faxes
Incident Report for Phaxio
Resolved
All services have completely restored. The issue stemmed from the S3 outage at Amazon. Our team was alerted to an issue and began diverting traffic that was being held up by S3. By 1:02p CST faxes were properly passing through Phaxio.
Posted over 1 year ago. Feb 28, 2017 - 17:46 CST
Update
Service from AWS S3 seems to be restored. We are incrementally restoring storage services to Phaxio and reporting received faxes that have come in since the beginning of the S3 outage.
Posted over 1 year ago. Feb 28, 2017 - 16:13 CST
Update
Faxes are still processing and completing successfully. Amazon is reporting that they "expect to start seeing improved error rates within the hour."
Posted over 1 year ago. Feb 28, 2017 - 15:07 CST
Update
Faxes continue to process and complete efficiently. However, storage, batching and file operations are disabled.
Posted over 1 year ago. Feb 28, 2017 - 14:33 CST
Update
Faxes are successfully completing through the Phaxio system. Storage and batching is off across all accounts.
Posted over 1 year ago. Feb 28, 2017 - 13:50 CST
Update
Faxes are being received but may not appear in the Phaxio console until AWS services come back online.
Posted over 1 year ago. Feb 28, 2017 - 13:29 CST
Update
New faxes are completing without delay.
Posted over 1 year ago. Feb 28, 2017 - 13:02 CST
Monitoring
We removed the batching function from all faxes. New faxes with the batching function will be sent without batching, but they are completing without delay.
Posted over 1 year ago. Feb 28, 2017 - 12:57 CST
Identified
We turned off file storage for all faxes and are working to remedy the issue being caused by the major S3 outage: http://status.aws.amazon.com
Posted over 1 year ago. Feb 28, 2017 - 12:19 CST
Update
This issue directly caused by the outage at Amazon's S3 service.
Posted over 1 year ago. Feb 28, 2017 - 12:07 CST
Investigating
We're seeing an issue causing faxes to be delayed.
Posted over 1 year ago. Feb 28, 2017 - 11:53 CST