Degraded system performace
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 07, 2017 - 20:16 CST
Monitoring
New faxes are unaffected, and are processing quickly.
Posted about 1 year ago. Nov 07, 2017 - 19:45 CST
Update
A fix is in place, and performance is improving.
Posted about 1 year ago. Nov 07, 2017 - 19:37 CST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Nov 07, 2017 - 19:16 CST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Nov 07, 2017 - 19:08 CST