Delayed Faxes
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 18, 2017 - 17:53 CDT
Monitoring
Faxes are now completing normally. We are closely monitoring the situation.
Posted about 1 year ago. Oct 18, 2017 - 16:45 CDT
Update
We are currently investigating this issue.
Posted about 1 year ago. Oct 18, 2017 - 16:14 CDT
Update
We are currently investigating this issue.
Posted about 1 year ago. Oct 18, 2017 - 16:14 CDT
Investigating
We are experiencing delayed faxes due to network issue on AWS.
Posted about 1 year ago. Oct 18, 2017 - 16:02 CDT