Some incoming and outgoing faxes failing
Incident Report for Phaxio
Postmortem

From 17:25 UTC to 17:57 UTC some servers in our datacenter experienced issues accessing shared temporary storage for use in transmitting and converting fax documents. This resulted in some incoming and outgoing calls failing.

By 17:40 the devops team identified the incident and began working to fix the issue on all affected servers. The issue was resolved by 17:57.

Posted 5 months ago. Feb 14, 2019 - 00:20 CST

Resolved
This incident has been resolved.
Posted 5 months ago. Feb 14, 2019 - 00:17 CST
This incident affected: API and Inbound faxing.