Database Cluster Issues
Incident Report for Phaxio
Resolved
This issue is currently resolved. Faxes are completing normally.
Posted almost 3 years ago. Oct 25, 2015 - 03:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 3 years ago. Oct 25, 2015 - 02:47 CDT
Investigating
We are currently investigating issues with our database cluster.
Posted almost 3 years ago. Oct 25, 2015 - 02:31 CDT