API Downtime
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 14, 2016 - 20:31 CST
Monitoring
The Phaxio service is operating without issue at this time. We will continue to monitor.
Posted over 1 year ago. Dec 14, 2016 - 19:40 CST
Update
The Phaxio site and API are currently operational again. We are still investigating and are monitoring extremely closely.
Posted over 1 year ago. Dec 14, 2016 - 19:25 CST
Investigating
We are investigating an issue with our infrastructure that has severely impacted the Phaxio site and API.
Posted over 1 year ago. Dec 14, 2016 - 19:22 CST