Delayed Faxes
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 22, 2017 - 12:35 CST
Update
Faxes are processing without delay and no systems are currently affected.
Posted almost 2 years ago. Feb 22, 2017 - 11:34 CST
Monitoring
Faxes are processing properly now. We will keep this incident open and continue to update.
Posted almost 2 years ago. Feb 22, 2017 - 10:50 CST
Update
We've been able to clear the fax queues and faxes are now properly processing. Our team is working with our host provider to diagnose the issue. We continue to keep an extremely close eye on the entire Phaxio system and will continue to update this incident.
Posted almost 2 years ago. Feb 22, 2017 - 10:42 CST
Investigating
We're investigating an issue with faxes being queued.
Posted almost 2 years ago. Feb 22, 2017 - 09:25 CST