Delayed outgoing faxes
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 09, 2018 - 07:15 CST
Update
We continue to monitor all services. All systems are operational and batching features have been fully restored.
Posted 7 months ago. Mar 08, 2018 - 23:56 CST
Monitoring
Faxes are now efficiently being sent across all clients. Batching has been temporarily disabled while we are troubleshooting the issue. Faxes attempting to use batching will be sent independently.
Posted 7 months ago. Mar 08, 2018 - 17:32 CST
Investigating
We're investigating a portion of outgoing faxes being delayed.
Posted 7 months ago. Mar 08, 2018 - 17:12 CST