Network connectivity issue
Incident Report for Phaxio
Resolved
Our hosting provider has declared that the network connectivity issue has been resolved.
Posted almost 3 years ago. Nov 19, 2015 - 12:38 CST
Identified
Our hosting provider is experiencing an internet connectivity issue which is impacting our ability to perform callbacks and retrieve remote files. We are working closely with our hosting provider to get this issue resolved.
Posted almost 3 years ago. Nov 19, 2015 - 12:19 CST