Increased Errors
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 17, 2017 - 16:36 CDT
Update
All requests process without issue. We are still monitoring to ensure that there is no effect on new faxes.
Posted 9 months ago. Aug 17, 2017 - 16:17 CDT
Monitoring
We are not currently seeing an issue affecting new faxes.
Posted 9 months ago. Aug 17, 2017 - 15:49 CDT
Investigating
We're seeing across multiple server clusters on the Phaxio system. We are currently investigating.
Posted 9 months ago. Aug 17, 2017 - 15:34 CDT