Issues with webhooks using HTTP redirects
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 14, 2018 - 10:14 CDT
Update
A fix is being tested and will be deployed shortly.
Posted 6 months ago. Mar 13, 2018 - 22:34 CDT
Identified
We've identified an issue with webhooks using HTTP redirects.
Posted 6 months ago. Mar 13, 2018 - 10:10 CDT