Comcast Outage (Not Phaxio service affecting)
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted 10 days ago. Jun 07, 2018 - 12:02 CDT
Update
We are going to close this incident on the Phaxio status page as many locations have had their Comcast service restored. Further updates on the Comcast outage can be found here: https://mobile.twitter.com/comcastbusiness
Posted 11 days ago. Jun 06, 2018 - 19:01 CDT
Update
While we are seeing improvement in certain cases, this issue at Comcast does not appear to be completely resolved.
Posted 11 days ago. Jun 06, 2018 - 14:00 CDT
Monitoring
Comcast is reporting outages for their customers across the US. This does not affect the Phaxio infrastructure but may affect call completion to Comcast phone numbers. When calling a Comcast phone number (which is down) Phaxio may respond with "Incompatible Destination" or "No Answer."

Comcast is reporting an estimated restoration of service to their customers at 2:30PM EST.

This is not Phaxio affecting but will affect completion to Comcast phone numbers.
Posted 11 days ago. Jun 06, 2018 - 12:43 CDT
This incident affected: API.