Delayed Webhooks
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 10:51 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 12:26 CDT
Investigating
We are currently experiencing an issue with some webhooks being delayed. We are in the process of getting them caught up and will reach out once we have more information.
Posted Jun 24, 2022 - 10:40 CDT