Console offline momentarily
Incident Report for Phaxio
Resolved
We will continue to monitor for any issues.
Posted Aug 23, 2022 - 09:23 CDT
Update
We are continuing to investigate the issue, but the console is back online.
Posted Aug 23, 2022 - 08:50 CDT
Investigating
We are currently investigating an issue with the console. Inbound and outbound faxes are not affected.
Posted Aug 23, 2022 - 08:45 CDT
This incident affected: Web Console.