Service Impairment: Emails for porting activity
Incident Report for Phaxio
Resolved
This issue has been resolved.

Should you have any questions or experience any service issues, please continue to reach us at support@phaxio.com.
Posted Dec 02, 2022 - 18:02 CST
Identified
The issue has been identified and we are implementing a fix at this time. We will advise when this issue is resolved as a courtesy.

Should you have any questions or experience any service issues, please continue to reach us at support@phaxio.com.
Posted Dec 02, 2022 - 16:07 CST
Investigating
We are currently investigating an issue with the Phaxio portal related to email updates on porting orders. There is no faxing service impact, but newly created emails and updates on porting requests are not reaching the recipient. We are actively working to resolve this issue and will continue to provide updates.

Should you have any questions or experience any service issues, please continue to reach us at support@phaxio.com.
Posted Dec 02, 2022 - 14:23 CST
This incident affected: Email Alerts.