Delayed Webhooks
Incident Report for Phaxio
Resolved
This has been cleared and webhooks are now going out immediately.
Posted Oct 25, 2019 - 13:16 CDT
Monitoring
Certain users may be experiencing slower than normal webhook responses from Phaxio. Sending and receiving of faxes was not impacted.
Posted Oct 25, 2019 - 13:03 CDT