All faxes are flowing properly at this time. This issue was caused by a small group of servers that should have stopped accepting requests and been removed from our infrastructure. Instead, the servers were accepting the requests and failing them immediately. At this time, the servers are removed and replaced, and additional monitoring metrics have been added so that this does not happen in the future.
Posted Sep 17, 2021 - 06:34 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 06:16 CDT
Identified
The issue has been identified and a fix is being implemented.