Status Impairment - Emails
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 15:20 CST
Update
We are still experiencing minor service issues and delays in delivering email notifications. We are actively working with our provider to resolve the issue and we will continue to provide updates until the incident has been cleared.
Posted Feb 24, 2023 - 10:20 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2023 - 09:01 CST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2023 - 14:25 CST
Investigating
We are currently experiencing issues delivering email notifications. This includes webhook emails. There is no faxing service impact. We are working with our vendor to resolve this issue and will continue to provide updates.

Should you have any questions or experience any service issues, please continue to reach us at support@phaxio.com.
Posted Feb 21, 2023 - 11:22 CST
This incident affected: Email Alerts.