Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 31, 2021 - 03:00 CST
Scheduled
Phaxio will be conducting infrastructure maintenance from 3-4am CST on 1/31/2021. During this time minimal impact is expected however, within a ten minute period in this hour API calls may be delayed or receive a 503 response.
Posted Jan 27, 2021 - 12:13 CST
This scheduled maintenance affected: API, Phone number provisioning, and Inbound faxing.