Phaxio console access partial outage
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 16:47 CST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2020 - 16:47 CST
Investigating
We are currently investigating users being unable to reach the Phaxio console. The API currently does not seem to be affected. We will continue to post updates here.
Posted Mar 05, 2020 - 16:27 CST
This incident affected: Web Console.