Investigating issue with email webhooks/callbacks
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 18:11 CDT
Monitoring
The issue seemed to be with our email provider. It does look to be resolved now and we will monitor to make sure.
Posted Jun 15, 2022 - 17:44 CDT
Investigating
We are currently investigating issue with email webhooks/callbacks. Currently, some email webhooks are not being delivered.
Posted Jun 15, 2022 - 17:00 CDT
This incident affected: Email Alerts.