Issues storing fax documents
Incident Report for Phaxio
Resolved
Long term storage has been re-enabled for some time now. We've been monitoring the situation to make sure that this does not happen again. At this time the problem has not reoccurred for several hours, so we're closing this incident.
Posted almost 3 years ago. Aug 10, 2015 - 21:20 CDT
Identified
The issue involving S3 that occurred earlier is happening again. We have temporarily disabled long term storage for sent faxes in the interim.
Posted almost 3 years ago. Aug 10, 2015 - 15:05 CDT