Delayed Faxes
Incident Report for Phaxio
Resolved
Our team made a couple of changes to our server footprint and all issues now appear resolved. Faxes are processing normally without delay.
Posted almost 2 years ago. Feb 22, 2017 - 01:45 CST
Update
We're seeing queued creep back up. We're actively monitoring.
Posted almost 2 years ago. Feb 22, 2017 - 01:23 CST
Monitoring
The issue seems to be cleared up and we believe that it was caused by an issue with our hosting provider. We're monitoring the situation and will update.
Posted almost 2 years ago. Feb 22, 2017 - 00:54 CST
Investigating
Faxes are being delayed through our document conversion processes. While faxes are still completing, they are being delayed.
Posted almost 2 years ago. Feb 22, 2017 - 00:38 CST