Delayed fax processing
Incident Report for Phaxio
Resolved
This incident has been resolved.
Posted almost 3 years ago. Aug 13, 2015 - 19:05 CDT
Monitoring
Delayed faxes have been sent out at this time. We believe the issue to be network connectivity related, and are continuing to monitor the situation.
Posted almost 3 years ago. Aug 13, 2015 - 16:43 CDT
Update
New faxes appear to be going through. We are working on making sure existing faxes get delivered and identifying the root cause of the problem.
Posted almost 3 years ago. Aug 13, 2015 - 16:17 CDT
Investigating
Outgoing processing is currently delayed. We are investigating
Posted almost 3 years ago. Aug 13, 2015 - 15:51 CDT