Partial Fax Interruption
Incident Report for Phaxio
Resolved
Certain users' faxes may have been delayed or stopped between 3:30-3:46p CDT. The Phaxio team acted quickly to remove the faulty server cluster which restored service to those affected users.
Posted 29 days ago. Jun 24, 2019 - 16:27 CDT
Update
For affected users, all new faxes are being handled normally.
Posted 29 days ago. Jun 24, 2019 - 15:49 CDT
Identified
Certain Phaxio users are seeing faxes hang in "queued" state.
Posted 29 days ago. Jun 24, 2019 - 15:37 CDT
This incident affected: API.