Partial fax interruption
Incident Report for Phaxio
Resolved
Faxes are flowing properly.
Posted 3 months ago. Jun 05, 2019 - 16:13 CDT
Identified
There is an issue that is intermittently affecting inbound faxes. Currently, calls to Phaxio numbers may ring busy. Issues with outbound faxing have been resolved.
Posted 3 months ago. Jun 05, 2019 - 15:17 CDT
This incident affected: API and Inbound faxing.