Delayed Outbound Faxes for v1 API users only // Parent Case #14746791

Incident Report for Phaxio

Resolved

We have cleared the queue and delivery of faxes for v1 API users is back to normal.
Posted Jun 10, 2024 - 13:22 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2024 - 11:29 CDT

Investigating

We have identified an issue with delayed delivery of Outbound faxes for customer using the v1 API only. We are working on clearing the backlog for these faxes and will update as soon as that is completed.

If you have any questions please contact our support team at support@phaxio.com
Posted Jun 10, 2024 - 11:28 CDT
This incident affected: Phaxio (Outbound Faxing).