Phaxio Event Notification // API/Inbound/Outbound Fax Failure
Incident Report for Phaxio
Postmortem

On Friday September 15 at 17:36 pm UTC our team noticed a significant drop in successful faxes being sent and received through Phaxio. We immediately began troubleshooting the issue and updated our Status Page (status.phaxio.com). Investigation into the degraded service found issues with our document conversion servers and a hot fix was released to our production network. At 20:05 pm UTC all servers confirmed the hot fix in place and all faxes began to process normally.

If you have any questions please reach out and let us know at support@phaxio.com

Posted Sep 18, 2023 - 18:45 CDT

Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 17:48 CDT
Monitoring
Engineering has deployed a fix and we are observing faxes (both Inbound and Outbound) and API calls processing successfully. We are continuing to monitor and test to further validate the resolution.

Should you have any questions or experience any service issues, please continue to reach us at support@phaxio.com.
Posted Sep 15, 2023 - 14:55 CDT
Identified
We have isolated the issue to API/Outbound faxes and Engineering is working on implementing a fix at this time. We will update you as soon as we have more information

Should you have any questions or experience any service issues, please continue to reach us at support@phaxio.com.
Posted Sep 15, 2023 - 14:25 CDT
Investigating
We are currently investigating and event causing Inbound/Outbound faxes to fail.. We will update you as soon as we have more information

Should you have any questions or experience any service issues, please continue to reach us at support@phaxio.com.
Posted Sep 15, 2023 - 13:17 CDT
This incident affected: Phaxio (API).