Auto-Recharge Currently Unavailable

Incident Report for Phaxio

Resolved

We have identified the issue affecting the Auto-Recharge feature and have implemented a fix. The issue was caused by a software bug.

Auto-Recharge functionality has been restored and should now operate as expected.

We apologize for the inconvenience and appreciate your patience while we worked to resolve the issue.
Posted Sep 25, 2026 - 16:37 CDT

Investigating

We are currently investigating an issue affecting the Auto-Recharge feature. Our team is working to restore functionality as quickly as possible. In the meantime, you can manually add funds to your account as needed.
We will provide an update once Auto-Recharge has been restored.
Posted Sep 25, 2026 - 15:17 CDT