Phaxio Web Console Event Notification - SMS Verification
Incident Report for Phaxio
Resolved
The sms verification service issue has been identified and resolved at this time. If you are experiencing any further issues logging into the web console please contact support at support@phaxio.com
Posted Feb 04, 2025 - 14:45 CST
Investigating
We are currently experiencing an issue with our sms verification service. This will affect users being able to log into the dashboard as they will not receive their sms verification code. Inbound and outbound faxes are not affected.

Should you have any questions or experience any service issues, please continue to reach us at support@phaxio.com.
Posted Feb 04, 2025 - 14:29 CST
This incident affected: Phaxio (Web Console).