Phaxio Outbound Fax Conversion Issue // Event Notification

Incident Report for Phaxio

Postmortem

Start: 12:58 UTC 04/30/25
Stop: 14:46 UTC 04/30/25
Findings:  Document conversion servers experienced an issue resulting in document conversion failures on outbound faxes.
Resolution:  The servers were restarted to resolve the errors. We are analyzing the event to further determine root cause of the document conversion failures.
Customer Experience:
Some sent/outbound faxes would have received the following in the webhook notification for the fax:
status: failure
error_type: documentConversion Error
The fax will need to be resent.
Future: Engineering is working on reviewing server logs and alerts to alleviate the issue from occurring in the future

Posted Apr 30, 2025 - 15:57 CDT

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 15:33 CDT

Monitoring

Services are now restored - we have restarted the applications and are currently monitoring. If you do experience more issues, please advise us at support@sinch.com.
Posted Apr 30, 2025 - 09:52 CDT

Identified

We have identified an issue with some outbound faxes failing due to document conversion errors. We are actively investigating and will continue to provide updates.
Posted Apr 30, 2025 - 09:29 CDT
This incident affected: Phaxio (Outbound Faxing).